Command Blocks

All Command Blocks for Minecraft with: latest commands, updated regularly commands, most popular commands. You can find and download any Command Blocks at here.

Take and throw blocks with this gun, have fun with mobs and more. Command Block Showcase: How to install: The first, give yourself a command block, ty
Compatible: 1.9.1, 1.9
Updated: March 18, 2016
This command adds some new weapons to minecraft such as Molotovs, Smoke bombsand Landmines. Command Block Showcase: How to install: The first, give yo
Compatible: 1.9.1, 1.9
Updated: March 18, 2016
This creation reproduces the so known “pacman” game in minecraft without the need to download anything.The game mechanics follow the mecha
Compatible: 1.9.1, 1.9
Updated: March 18, 2016
This command adds some very destructive new weapons to your world! Just to name two, a TNT Fountain and a Squid Bomb! Besides that these weapons are a
Compatible: 1.9.1, 1.9
Updated: March 18, 2016
This “only one command” creation adds school furniture in vanilla minecraft. Chairs, tables, blackboards, trash cans, hangers and a teache
Compatible: 1.9.1, 1.9
Updated: March 18, 2016
Do you love Avatar? Would you like to bend the elements yourself? Yes? Well, you’re going to love this command then. This command adds 5 differe
Compatible: 1.9.1, 1.9
Updated: March 18, 2016
Firebending, Fire abilities and flame spells with only one Command. Command Block Showcase: How to install: The first, give yourself a command block,
Compatible: 1.9.1, 1.9
Updated: March 18, 2016
This little command adds some realistic mechanics to Minecraft, such as paths, being cold or blood loss! It’s not intended to be a big command a
Compatible: 1.9.1, 1.9
Updated: March 18, 2016
Take a ride in TheDiamondMinecarts Diamond Minecart. This awesome minecraft custom command block vanilla mod adds an infinite rollercoaster in minecra
Compatible: 1.9.1, 1.9
Updated: March 18, 2016
Elevators and XP Storage System in Vanilla Minecraft. Make sure to only use 3 elevators aligned at one time or the lift may be INACCURATE and the XP s
Compatible: 1.9.1, 1.9
Updated: March 18, 2016