Minecraft 1.9.4 Tools

LiteLoader 1.11.2/1.10.2 is a lightweight mod bootstrap designed to provide very basic loader functionality for mods which don’t need to modify
Compatible: 1.11.2, 1.11, 1.10.2, 1.10, 1.9.4, 1.9, 1.8.9, 1.8, 1.7.10, 1.7.2
Updated: May 30, 2017
minecraft-forge
Minecraft Forge 1.11.2 allows players to add an essential application library to Minecraft. This tool plays an important role since most of current m
Compatible: 1.11.2, 1.11, 1.10.2, 1.10, 1.9.4, 1.8, 1.7.10, 1.7.2, 1.6.4
Updated: January 3, 2017