Version Patcher Tool

Updated: Feb 27, 2018 | 30 views |

Easy and fast Tool to (Up and) Downgrade the version of Minecraft.

Attention: You have to change the “PatchSource” in your settings to a valid 1.3.2 file


  • To use it you need to configure it first as it is described here.
  • You need an unpatched 1.3.2 Minecraft jar.
  • If you haven’t got one. Run Minecraft click options(at login screen) click Force Update. Then Login.
  • If the download has finished navigate to %appdata%.minecraftbin copy the minecraft.jar from there to another place.
  • Run Mcpatcher go to Options and set it as PatchSource.

Credits: 9Minecraft Team