NEI Mod

rp_Not-Enough-Items-Mod.jpg
Not Enough Items Mod (NEI) is one of the most effective mod in Minecraft which gives you ability to add a large number of recipes and other unique fea
Compatible: 1.11.2, 1.10.2, 1.9.4, 1.9, 1.8, 1.7.10, 1.7.2, 1.6.4
Updated: May 30, 2017