Minecraft Core

Track API 1.12.2/1.11.2 is a required mod for Immersive Railroading and other train mods. It also provides backwards compatibility with standard Minec
Compatible: 1.12.2, 1.11.2
Updated: November 7, 2018
Bookworm API 1.12.2 adds a simple NPC base for trading and lots of tools to use in GUIs as well as animation tools for models and an upcoming in game
Compatible: 1.12.2
Updated: October 3, 2018
U Team Core 1.12.2/1.11.2 is Open-Source API and library for U-Team’s mods. Requires: Minecraft Forge How to install: Make sure you have already
Compatible: 1.12.2, 1.11.2
Updated: September 27, 2018
Rift Mod Loader 1.13 is a lightweight modding API, library, and mod loader for Minecraft 1.13. The main objective of Rift is to make a more modular an
Compatible: 1.13
Updated: September 16, 2018
LibEx 1.12.2 is a library mod that is required for all of LogicTechCorp’s mods. It contains a system for reading data from JSON config files whi
Compatible: 1.12.2
Updated: August 6, 2018
SmithsCore 1.12.2/1.11.2 is a mod you call a Library. It does not add anything you can see to the game directly. It was created when the members of th
Compatible: 1.12.2, 1.11.2
Updated: June 18, 2018
CD4017BE Library 1.12.2/1.11.2 is a java library that is used by CD4017BE’s mods: Inductive Automation, Inductive Logistics and Automated Redsto
Updated: June 1, 2018
Smart Render Mod 1.8.9/1.7.10 replaces the player renderer and all its models with a system that much more follows the pattern of a “scene graph
Updated: June 1, 2018
A Lib 1.12.2 is a library mod using for al132’s mods. Requires: Minecraft Forge Shadowfacts’ Forgelin How to install: Make sure you have a
Compatible: 1.12.2
Updated: May 21, 2018
BnBGamingCore 1.12.2 contains all of the advanced systems manager for Blood N Bones Gaming Mods and nothing else. Requires: Minecraft Forge How to ins
Compatible: 1.12.2
Updated: May 2, 2018