Minecraft Core

Shared code library used by WanionCane’s mods. How to install: Download and install Minecraft Forge. Download the mod. Click on the Start Menu i
Compatible: 1.12.2, 1.10.2, 1.7.10
Updated: December 2, 2017
The name GottschCore 1.12.2 absolutely presents its content. This mod works as a new base library (API) used in all of gottsch’s mods. Players can c
Compatible: 1.12.2, 1.12.1, 1.12
Updated: December 2, 2017
LibrarianLib 1.12.2 is the library mod to end all library mods. It doesn’t attempt to do much else than take the pain out of modding. It can handle
Compatible: 1.12.2, 1.11.2, 1.10.2
Updated: December 2, 2017
Farseek Mod is used by the Streams and Repose mods. How to install: Download and install Minecraft Forge. Download the Farseek Mod from link below. G
Compatible: 1.12.2, 1.9.4, 1.9, 1.8.9, 1.7.10
Updated: December 2, 2017
Shadowfacts’ Forgelin Mod is a supporting mod that provides a Kotlin language adapter for Forge and bundles the Kotlin standard library, reflect lib
Compatible: 1.12.2, 1.12, 1.11.2, 1.11, 1.10.2
Updated: December 2, 2017
OMLib 1.12.2 is functional mod that implements a library for OpenModularTurrets (OMT) and its companion mods. Through it, you are able to change owner
Compatible: 1.12.2, 1.11.2, 1.10.2
Updated: December 2, 2017
MMD OreSpawn Library 1.12.2 gives players a great way to better control over the spawning of ores in Minecraft. This mod will create config informatio
Compatible: 1.12.2, 1.10.2, 1.9.4
Updated: December 2, 2017
MDXLib 1.10.2/1.7.10 is a new Minecraft mod development library used by the ASX Games Minecraft Mod Development Team. This library is open source. Req
Compatible: 1.10.2, 1.7.10
Updated: November 28, 2017
Bibliotheca 1.12.2/1.11.2 is a open-source library mod. It comes with a easy to use automated block / item / tile registering system that allows you t
Compatible: 1.12.2, 1.11.2
Updated: November 20, 2017
SanLib 1.12.2/1.11.2 contains code that is used and required by all SanAndreasP’s mods. Requires: Minecraft Forge How to install: Make sure you
Compatible: 1.12.2, 1.11.2
Updated: November 16, 2017