NotEnoughIDs 1.12.2/1.12/1.11.2 (Extend Hardcoded Block ID Limit)

NotEnoughIDs 1.12.2/1.12/1.11.2 (Extend Hardcoded Block ID Limit) for Minecraft 1.12.2, 1.12, 1.11.2, 1.10.2, 1.7.10

Updated: Dec 10, 2017 | 951 views |